tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "BATCHELOR, SCOTT \(CONTRACTOR\)" <SCOTT.BATCHE...@DFAS.MIL>
Subject Tomcat 5.5.7 will not autodeploy war files
Date Thu, 12 May 2005 17:19:14 GMT
I apologize up front if this has been answered at some other time.  This is my first day on
the list and I could not locate a search function for the archives.

I am running Tomcat 5.5.7 with Apache 2.0.52 and ModJk 1.2.6

For some reason when I drop a war file in the webapps directory it will not auto deploy if
there is already a version of the application in the webapps directory.  In fact I have to
delete the application directory and then restart Tomcat for it to deploy the changes.

Has anyone ran into this before?

Here is part of my server.xml file

<Host name="localhost" appBase="webapps"
       unpackWARs="true" autoDeploy="true"
       xmlValidation="false" xmlNamespaceAware="false">

And here is part of the context

<Context path="/some_app"
                         docpath="some_app"
                         crosscontext="false"
                         debug="0"
                         reloadable="true">

Is there another config file that might be causing this problem?

Thanks in Advance.

-SB


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message