tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bjørn T Johansen <...@havleik.no>
Subject Re: Tomcat and SuSE 9.3...
Date Thu, 12 May 2005 12:12:43 GMT
But why do you use the Tomcat that comes with SuSE 9.3??
I am using SuSE 9.3 and Tomcat works like a charm.. (but I don't use SuSE's version...)

BTJ

Quinton Delpeche wrote:
> On Thursday 12 May 2005 13:32, Raghupathy,Gurumoorthy wrote:
> 
>>Wht is the problem ?
> 
> 
> When I install Tomcat 5 (base, examples, and admin) I get an error with the 
> packages. I read that this is to do with incorrect directory names or link 
> names.
> 
> On one of my other test machines I keep getting a socket exception and a 
> broken pipe exception when trying to connect via JDBC to a PostgreSQL server.
> 
> My catalina.start in the log files directory indicates a problem with the 
> permissions for tomcat5.pid.
> 
> Now I have spent the whole day "trawling" the web, searching "google", trying 
> various things and even searching the archives of this mailing list and I 
> still can't solve the problem.
> 
> I have now tried this on 5 different machines with two different (original) 
> sets of SuSE 9.3 discs and I still get these errors.
> 
> I have tried both 1.4 and 1.5 SDKs and still these errors persist.
> 
> I can't believe that I am the unfortunate person to discover this 
> problem... ...I can't be that unlucky. :(
> 
> Q


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message