tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raverkar, Sachin \(Sachin\)" <sraver...@avaya.com>
Subject Are we required to move to Tomcat 5.5 in order to move to JDK 1.5
Date Thu, 26 May 2005 07:58:04 GMT
Hi all, 
 
We are currently using Tomcat-5.0.28 and JDK 1.4.2_03.
We need to move onto JDK 1.5. We would build our war file using JDK 1.5.
Can we continue to use Tomcat-5.0.28 with  JDK 1.5? 
Do you see any problem? Are there any known issues?
Since Tomcat 5.5 is designed to run on J2SE 5.0 [JDK 1.5] and later,
are we required to move to Tomcat 5.5 in order to move to JDK 1.5?
 
- Sachin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message