tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guy Katz" <gk...@allot.com>
Subject can tomcat 5.5.9 inc compatibility pack but over jdk1.5 cause a jvm crash?
Date Sun, 29 May 2005 13:28:34 GMT
hello;
i have a tomcat 5.5.9 over jdk 1.5 on freeBSD running a web application.
i got the crash below.
note that i noticed that my 5.5.9 was started with the compatibility package inside (i forgot
to remove it).
but my question is:
can such a jvm crash be caused by this?

thanks in advance.

crash stack trace:
#
# An unexpected error has been detected by HotSpot Virtual Machine:
#
#  SIGBUS (0xa) at pc=0x28261710, pid=85917, tid=0x82ec800
#
# Java VM: Java HotSpot(TM) Client VM (1.5.0-p1-root_08_apr_2005_11_21 mixed mode)
# Problematic frame:
# V  [libjvm.so+0x138710]
#
# An error report file with more information is saved as hs_err_pid85917.log
#
# If you would like to submit a bug report, please write
# a letter to freebsd-java@FreeBSD.org mailing list
#

____________________
Guy Katz
Allot Communications
gkatz@allot.com
tel: +972 9 7619288
fax: +972 9 7443626


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message