tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Tomcat 3 and Tomcat 5 on JDK 1.3 and JDK 1.5 respectively
Date Sun, 03 Apr 2005 01:09:03 GMT
I routinely run TC 3.3.2 on JDK 1.4.x (and even occationally on 1.5.x :) 
without any problems.  I haven't used TC 3.2.3 in very many years, so I 
don't know.  I'd guess that it would run ok, except possibly if you are 
using SSL.

"Fredrik Liden" <fliden@translate.com> wrote in message 
news:689DE60AFD3D1C45B7F20A2AF8D8D7E901761C15@hydra.rws.local...
Does anyone know if this configuration is possible on one computer?

The reason for the two different JDKs is that I'm guessing that Tomcat
3.23 isn't compatible with jdk 1.5 or even 1.4 or is it? So I guess the
question is if it's in Catalinas startup config files it's possible to
specify different JAVA_HOMEs.

Anyone have any experience with running different versions like this?
Any input would be appreciated.

Fredrik 




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message