tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fay, Michael" <Michael....@pepperdine.edu>
Subject RE: build problem
Date Fri, 01 Apr 2005 15:22:59 GMT
I downloaded the latest version of ant. 1.6.2.

-----Original Message-----
From: Antony Paul [mailto:antonypaul24@gmail.com] 
Sent: Thursday, March 31, 2005 8:29 PM
To: Tomcat Users List
Subject: Re: build problem

What version of Ant you are using ?. It seems that Ant is not
supporting the attribute "compression"

On Apr 1, 2005 3:48 AM, Fay, Michael <Michael.Fay@pepperdine.edu> wrote:
> I'm sure it's something simple, but I'm getting the following error when I
> try to build tomcat:
> 
> BUILD FAILED
> 
> /home/mfay/jakarta-tomcat-5.5.7-src/build.xml:94: The <cvs> task doesn't
> support the "compression" attribute.
> 
> I've searched the Jakarta website to see if there was something on this,
but
> I haven't found anything. Do I need to make some change to the
> build.properties or something?
> 
> 


-- 
rgds
Antony Paul
http://www.geocities.com/antonypaul24/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message