tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Baynham <gbayn...@cox.net>
Subject Re: can't see a tomcat installation on home network
Date Fri, 03 Dec 1999 06:28:53 GMT
I can ping to the Linux box, but not telnet.

here is the ifconfig:
[root@linuxboxen ~]# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:01:02:01:31:03  
          inet addr:192.168.2.188  Bcast:192.168.2.255
Mask:255.255.255.0
          inet6 addr: fe80::201:2ff:fe01:3103/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:921 errors:0 dropped:0 overruns:0 frame:0
          TX packets:892 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
         RX bytes:572260 (558.8 KiB)  TX bytes:129057 (126.0 KiB)
          Interrupt:3 Base address:0xbc00 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2141 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2141 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:2390638 (2.2 MiB)  TX bytes:2390638 (2.2 MiB)

then from ipconfig:
ip:  192.168.2.187
subnet mask: 255.255.255.0
default gateway: 192.168.2.1



On Tue, 2005-04-19 at 19:28 +0100, Gurumoorthy wrote:
> First try to ping to your tomcat machine from xp machine
> Then try to telnet to your tomcat machine  from xp machine
> 
> c:\>telnet machineip 8080
> 
> See if you can connect.
> 
> To cross check send me the output of following details
> 
> ON xp Machine           :    ipconfig
> ON linux Machine        :    ifconfig
> 
> Regards
> Guru
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message