tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrey <dal...@ml.lv>
Subject Re[6]: Tomcat/4.1.31 - SSL Troubles
Date Wed, 13 Apr 2005 19:40:23 GMT
Hello,

Wednesday, April 13, 2005, 10:17:42 PM, you wrote:


>>I can connect to ssl port ... and i can see sertificate.. but when i
>>accept this sertificate my browser says "The page cannot be
>>displayed".
                                                                            
> Just a basic guesswork... Assuming the code does not differentiate between
> ssl and non-ssl, could it be a browser specific problem? Also, can you see
> it from local machine, i.e. https://localhost:8443/...? 

> Just my 2 pence...

No difference between local/remote.
I don't think it's network/browser related problem.

Thanks to Jason..

GET / HTTP/1.1
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash,
application/vnd.ms-excel, application/vnd.ms-powerpoint, application/msword, */*
Accept-Language: lv
Accept-Encoding: gzip, deflate
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Host: 62.86.16.101
Connection: Keep-Alive

HTTP/1.1 302 Moved Temporarily
Location: https://62.86.16.101/index.jsp
Content-Length: 0
Date: Wed, 13 Apr 2005 19:38:50 GMT
Server: Apache-Coyote/1.1

What can i do ? :)



-- 
Best regards,
Andrey
dallas@ml.lv


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message