tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: axis tomcat5.5
Date Mon, 04 Apr 2005 23:48:07 GMT
On Mon, Apr 04, 2005 at 05:55:31AM -0400, kalin mintchev wrote:
: i was reading the axis documentation on the apache site and it says there
: in the introduction section that "If you are installing Tomcat, get the
: latest 4.1.x"
: i was wondering if this hasn't been updated lately or axis 1.2 RC3 and
: tomcat 5.* are not usable for production...

Sounds like a lack of doc update.  I use Axis with Tomcat 5.0 without a
problem... and 5.5 implements the same servlet spec as 5.0.  

In theory, then, Tomcat 5.5 and Axis 1.2 should be a happy pair.

-QM

-- 

software   -- http://www.brandxdev.net/
tech news  -- http://www.RoarNetworX.com/
code scan  -- http://www.JxRef.org/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message