tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hein Behrens" <i...@curvaciones.com>
Subject Re: SSL configuration question
Date Thu, 31 Mar 2005 18:41:24 GMT
Answer to number 2 is edit your server.xml change 8443 to 443 in the ssl
section also check that the the normal port redirects to 443.

Where you see 8443 change to 443.

2 changes in your server.xml.


----- Original Message ----- 
From: "Faine, Mark" <Mark.R.Faine@msfc.nasa.gov>
To: <tomcat-user@jakarta.apache.org>
Sent: Thursday, March 31, 2005 7:44 PM
Subject: SSL configuration question


> Solaris 8, Tomcat 5.0.28
>
> I've configured my tomcat installation with my SSL key from Entrust and it
> is working (sort of).
>
> 1.  It is not correctly configured.  It shows my organization as both
> "issued to" and "issue by" when I view the certificate information.  Could
> someone explain what I have done wrong and how to correct it.
>
> 2.  It must be run on port 8443 because I need to run it as a user other
> than root.  How can I bypass this limitation and run it on the standard
443
> port?
>
> Thanks,
> -Mark
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message