tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <varsha.agra...@wipro.com>
Subject RE: running tomcat using sablevm
Date Fri, 18 Feb 2005 05:06:21 GMT

Hello,

Well the OS is Redhat linux 7.2
JVM version: sablevm 1.1.9
Tomcat version : 3.3.1a (Might be this is a older version but this is
what I need to install)

The error I get is as follows:


Java.lang.InternalError:java.lang.ClassNotFoundException:
org.apache.tomcat.core.ContextManager not found in
[file:/usr/Jakarta-tomcat/Jakarta-tomcat-3.3.1a-src/build/tomcat/bin/./
../lib/tomcat.jar,
file:/usr/jakarta-tomcat/Jakarta-tomcat-3.3.1a-src/build/tomcat/bin/./]
   at java.lang.reflect.ReflectUtil.typeToClass (ReflectUtil.java:103)
   at java.lang.reflect.ReflectUtil.getReturnType (ReflectUtil.java:159)
   at java.lang.reflect.Method.getReturnType (Method.java:175)
   at java.lang.Class$MethodKey.Class$MethodKey (Class.java:911)
   at java.lang.Class.internalGetMethods (Class.java:1109)
   at java.lang.Class.getMethods (Class.java:1078)
   at org.apache.tomcat.util.IntrospectionUtils.findMethods
(IntrospectionUtils.java:727)
   at org.apache.tomcat.util.IntrospectionUtils.findMethod
(IntrospectionUtils.java:733)
   at org.apache.tomcat.util.IntrospectionUtils.setAttribute
(IntrospectionUtils.java:106)
   at org.apache.tomcat.startup.Main.execute (Main.java:304)
   at org.apache.tomcat.startup.Main.main (Main.java:140)
   at java.lang.VirtualMachine.invokeMain (VirtualMachine.java)
   at java.lang.VirtualMachine.main (VirtualMachine.java:108)

I hope this information would help you all to give a solution to my
problem!!!

-Varsha.

-----Original Message-----
From: Parsons Technical Services [mailto:parsonstechnical@earthlink.net]

Sent: Friday, February 18, 2005 10:07 AM
To: Tomcat Users List
Subject: Re: running tomcat using sablevm

Give more details and maybe someone can help.

OS Version
JVM version
Tomcat Version
Snip from logs with error

Doug

----- Original Message -----
From: <varsha.agrawal@wipro.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Thursday, February 17, 2005 11:24 PM
Subject: running tomcat using sablevm



Hello,

Has anyone tried running tomcat using sablevm (JVM). I am trying to run
tomcat but it fails. It gives ClassDefNot Found error. I don't know how
to go about running the tomcat.

Any suggestions or any help is appreciated!!!



Regards.







Confidentiality Notice

The information contained in this electronic message and any attachments
to
this message are intended
for the exclusive use of the addressee(s) and may contain confidential
or
privileged information. If
you are not the intended recipient, please notify the sender at Wipro or

Mailadmin@wipro.com immediately
and destroy all copies of this message and any attachments.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




Confidentiality Notice

The information contained in this electronic message and any attachments to this message are
intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information.
If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin@wipro.com
immediately
and destroy all copies of this message and any attachments.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message