tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Al Sutton" <tom...@alsutton.com>
Subject RE: Shutdown not working under SLES8 and FC2
Date Thu, 03 Feb 2005 06:50:32 GMT
Ben,

The problem is currently with the default distribution, as yet I've not
deployed the application into Tomcat :(.

Al.

-----Original Message-----
From: Ben Souther [mailto:bsouther@fwdco.com]
Sent: 02 February 2005 22:43
To: Tomcat Users List
Subject: RE: Shutdown not working under SLES8 and FC2


On Wed, 2005-02-02 at 17:16, Al Sutton wrote:
> Ben,
>
> Thanks for doing this.
Not a problem.
>
> I'm going to put _07 on tomorrow and give that a spin as well, but it'd be
> useful to know if _06 has problems for the future.
If the problem doesn't exits on _07, you've narrowed it down quite a bit
and will, at least, know what combinations you can support for your
product.
>
> I've just downloaded the main and compat packages, no modifications have
> been made to any files contained within, and no webapps have been
installed.
> I beleive the JK connector is on by default, and I don't supply any
options
> to the server.
>
> I can't upgrade to 1.5 at the moment because the application I'm
developing
> is deployed to a 1.4 environment. Recommending an upgrade in JDK isn't
> possible due to the standards of the customer :(.
That's usually the case but I thought I'd ask anyway.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message