tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Al Sutton" <tom...@alsutton.com>
Subject RE: Shutdown not working under SLES8 and FC2
Date Wed, 02 Feb 2005 20:14:52 GMT
Please read the bug. One person tried under cygwin and then closed it.
No-one else has said what platforms they've tried it on, and I was told "One
thing is certain: no developer will install the crappy distro you're using
just for the sake of testing this."

As stated in the bug twice this is after extracting the main archive and the
compat packages, no changes, no modifications, no web apps installed,
nothing else, nada, zip, not a sausage, not a config file, not a bird, nor a
plane was changed.

Seesh... is there anywhere else I need to post the fact that I didn't change
a thing from the download before people read it?

-----Original Message-----
From: Carl Howells [mailto:chowells@janrain.com]
Sent: 02 February 2005 20:08
To: Tomcat Users List
Subject: Re: Shutdown not working under SLES8 and FC2


Al Sutton wrote:
> Has anyone else had problems with the shutdown script not shutting down
> Tomcat on Fedora Core 2 and/or SuSE Linux Enterprise Server 8 using Suns
JDK
> 1.4.2?
>
> I've tried reporting it to the dev list as a bug all, but I got was the
bug
> closed when someone couldn't get the same thing under Cygwin?!?!?!?!
>
>

No, you had the bug closed when no one could reproduce it under anything.

Anyway, try posting some additional information for more help:  What
version of tomcat you're using, and the contents of your server.xml file
would both be useful pieces of information.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message