tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <CHRISTOPH.EMMERSBER...@bmw.de>
Subject AW: Slow HTTP upload of POST content
Date Tue, 01 Feb 2005 13:42:12 GMT
Sorry i did'nt find the thread, althoug I searched for somthing like this.
If you know exactly, where the thread is, send me the adress, cause I dont
know where it is, and it would help me a lot of, not to loose more time
on this search.

thx

------------------------------------------
 BMW Group
 Herr Christoph Emmersberger
 Praktikant
 mailto:christoph.emmersberger@bmw.de
 Url: http://www.bmwgroup.de
------------------------------------------ 


>-----Urspr√ľngliche Nachricht-----
>Von: Parsons Technical Services 
>[mailto:parsonstechnical@earthlink.net] 
>Gesendet: Dienstag, 1. Februar 2005 14:19
>An: Tomcat Users List
>Betreff: Re: Slow HTTP upload of POST content
>
>
>Search the archives. There is a thread on this and the cause.
>
>http://mail-archives.apache.org/eyebrowse/SummarizeList?listNam
>e=tomcat-user@jakarta.apache.org
>
>Doug
>
>----- Original Message ----- 
>From: "Michael Merkulovich" <mmerkulo@hotmail.com>
>To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>Sent: Tuesday, February 01, 2005 2:14 AM
>Subject: Slow HTTP upload of POST content
>
>
>> We are experiencing a very strange problem with HTTP uploads 
>on tomcat5.
>> When uploading large files from IE over the network, upload speed is 
>> capped
>> at about 70kbytes/sec even though the network allows for much higher 
>> speeds.
>> Neither CPU nor disk access appears to be the bottleneck. When using 
>> FireFox
>> browser, upload speed is about 4000kbytes/sec. When using IE 
>from the 
>> server
>> through loopback adapter, speed is 7000kbytes/sec.
>>
>> This problem is happening on 2 separate servers. One is a 
>win 2000 box 
>> with
>> a freshly installed OS. The other one is a brand new windows 
>server 2003
>> enterprise edition.
>>
>> I tried apache fileupload library and o'reilly 
>MultipartRequest. I also
>> tried reading directly from InputStream all to the same effect.
>>
>> There is one machine which runs file-for-file identical tomcat 
>> installation
>> under the same version of java. When accessing that machine 
>with IE from
>> other boxes, uploads go fast.
>>
>> I cannot figure out what's different between the machine on 
>which it works
>> and the two on which it doesn't. Any ideas?
>>
>> -- Mike
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>>
>>
>> 
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message