tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Funk <funk...@joedog.org>
Subject Re: Tomcat versions vs java vsns
Date Fri, 11 Feb 2005 12:10:32 GMT
Tomcat 5.0 will run on java 1.4 or 1.5.

Tomcat 5.5 runs on java1.5. TO use 1.4 - you need the compat libraries.

-Tim

Pawson, David wrote:

> http://jakarta.apache.org/tomcat/faq/version.html relates 
> tomcat vsns to the servlet versions.
> 
> Is there a similar relationship between java versions please?
> Simply, will 5.0.28 run happily with java 1.5?
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message