tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hicham <hicham....@menara.ma>
Subject launching Tomcat 5.0.30 from Eclipse 3.0.1
Date Thu, 10 Feb 2005 07:58:31 GMT
  Hello

I've managed to install lomboz plugin on eclipse 3.0.1,
and tomcat 5.0.30 under Fedora core 3
now I need to start tomcat from eclipse
( logged as a user )

I get the following exception when startin it:
Bootstrap: Class loader creation threw exception
java.lang.NoClassDefFoundError:
org/apache/commons/logging/LogFactory
at org.apache.tomcat.util.compat.JdkCompat.<clinit>(JdkCompat.java:55)
at 
org.apache.catalina.startup.ClassLoaderFactory.<clinit>(ClassLoaderFactory.java:63)
at 
org.apache.catalina.startup.Bootstrap.initClassLoaders(Bootstrap.java:103)
at
org.apache.catalina.startup.Bootstrap.init(Bootstrap.java:196)
at
org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:402)


thanks a lot for your help
hicham.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message