tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From reynir <rey...@hugsmidjan.is>
Subject Re: HTTPconnector problem
Date Wed, 09 Feb 2005 10:52:44 GMT
hi charles,
thanx again.  I updated to 4.1.31 and it works now.
-reynir

Caldarale, Charles R wrote:

>>From: reynir [mailto:reynir@hugsmidjan.is]
>>Subject: Re: HTTPconnector problem
>>
>>What is the secure="true" then for ?
>>    
>>
>
>My guess is that it's intended more for the proprietary connectors like AJP13, but since
I have zero experience with those, it's only speculation.
>
>  
>
>>should it not be enough to set scheme ="https" ?
>>    
>>
>
>Yes, I would think it should, but being able to test a boolean is much faster than doing
a string comparison.
>
> - Chuck
>
>
>THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message