tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antony Paul <antonypau...@gmail.com>
Subject Re: Help Required- tomcat doesn't shutdown properly
Date Fri, 04 Feb 2005 11:53:18 GMT
What your application is doing ?. is there any threads watiing ?. You
can have a look at localhost_logxxxx in the logs directory for any
errors.

rgds
Antony Paul


On Fri, 4 Feb 2005 10:08:09 +0100, Narayan, Satya <satya.narayan@sap.com> wrote:
> Hi ,
>         I am having a weird problem. I have deployed a webapp which
> basically runs a servlet in tomcat5. I can start and stop using the exe
> file provided. But when I use the command line version ie when I open a
> command shell and type "catalina.bat start" tomcat starts properly in a
> new shell.
> But when in the same command shell and I type "catalina.bat stop" It
> tries to stop tomcat but doesnot stop it properly and doesnot close the
> tomcat shell.
> The last message that appears on the tomcat shell while stopping is
> 
>  "Feb 4, 2005 2:35:29 PM org.apache.coyote.http11.Http11Protocol destroy
>   INFO: Stopping Coyote HTTP/1.1 on http-8080"
> 
> This problem doesn't occur when my webapp is not deployed.
> 
> Kindly advice as to wht could be wrong.Thanks in advance.
> 
> Best Regards,
> Satya
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message