tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nalini Belaramani <>
Subject Fwd: Jikes rvm and tomcat
Date Mon, 03 Jan 2005 07:00:44 GMT
Hi all, 

I am having problems trying to run tomcat with jikes rvm

Here is the setup i am using.

jikesrvm 2.3.3
gnu classpath 0.10
jikes 1.18

In tomcat, i have changed the _RUNJAVA variable in file 
_RUNJAVA variable.  _RUNJAVA was originally set to "java" executable
in the j2sdk, i have changed it to the jikesrvm executable i.e.

However, now i am experiencing problems with jmx.  According to the
error message, due to the licensing requirements, i need to download
jmx 1.2 implementation and replace it in the $catalina_home/bin
I downloaded the sun implementation and replaced the jmx.jar file in
the $catalina_home/bin directory with the jmxri.jar of the sun
implementation and renamed it as well.   But i still get the same error message.

I would really appreciate any suggestions you may have.

Wish you a happy  new year


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message