tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Tinnes <...@tinnes.us>
Subject Re: [FIXED] Mod_JK 1.2.8, gcc 3.4.3 on Linux RH ES3 - compile error
Date Thu, 06 Jan 2005 14:30:06 GMT
>

Hello,

Just a brief epilog.

Yes, Mladen, that's exactly what I had to do, in the end. I was trying 
to stay within the client's framework of crumbling, elderly programs 
and not take apps forward (in version), but in the end it proved 
impossible. It took four hours to compile the elderly Apache with 
mod_jk (I had to work through error after error) and when it was 
finally done the compiled httpd daemon gave seg faults.  So, I 
downloaded 2.0.52 and it's all up to date now. Thanks, again.


> Yes, seems like Apache 2.0.46 reports two APR_INCLUDEDIRs,
> instead just one on RHES3.
> Did you tried the later Apache versions like 2.0.50+?
>
> Mladen.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message