tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remy Maucherat <remy.mauche...@gmail.com>
Subject Re: Errors Starting Up Tomcat 5.5
Date Tue, 11 Jan 2005 07:11:17 GMT
On Mon, 10 Jan 2005 16:51:13 -0800, Ryan Austin <reaustin@ucsd.edu> wrote:
> I just read that you need jre 1.5 or later and I was using
> j2sdk1.4.2_06. Could this be the cause of the errors I am seeing?
> 
> I will update it and give it a try.

You can still use 1.4, if you use the "compat" package which adds a
few JARs. Usually, you notice something is wrong because Tomcat
doesn't start, and displays an error about JMX missing. I suppose you
have JMX somewhere on your classpath already.

I suppose the XML parser in JDK 1.4 will have issues with schemas, so
any 2.4 style web.xml would create problems.

-- 
xxxxxxxxxxxxxxxxxxxxxxxxx
Rémy Maucherat
Developer & Consultant
JBoss Group (Europe) SàRL
xxxxxxxxxxxxxxxxxxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message