tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glenn Parsons <>
Subject Re: Can't compile mod_jk 1.2.8
Date Tue, 11 Jan 2005 15:51:09 GMT
At 02:19 AM 1/11/2005, you wrote:

>Glenn Parsons wrote:
>>Hello All,
>>I know just enough to be dangerous.. not enough to know what is blowing 
>>my mod_jk build.
>>I am on a super-fast dual 3.2GHz machine running CentOS (RedHat ES 3.0) 
>>with Apache 2.0.46-38, JDK 1.5.0_01, Tomcat 5.5.4 and Ant 1.6.2.
>The issue was addressed on the list couple of days ago.
>Take a look at:
>Mod_JK 1.2.8, gcc 3.4.3 on Linux RH ES3 - compile error thread
>from Jan. 5th.
>The solution is to download and compile the latest
>Apache 2.0.52 version.

Thank you ALL for your advice on this matter! I found the mod_proxy links, 
lent by Ben, earlier in the thread, very insightful and will frequently 
revisit them.

I will, however compile the Apache sources as per Mladen, as this was my 
first instinct.

I need mod_jk because I am serving some/little static content on Apache, 
but use Apache mostly for mod_php4. Tomcat is the real engine here, but 
there is some php content that will fare better under Apache.

Thank All!
Glenn Parsons 

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
Configuration by Glenn Parsons

View raw message