tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Whiteside <...@larts.co.uk>
Subject Re: Session replication not working
Date Wed, 26 Jan 2005 21:33:12 GMT
Hi Filip,

>you haven't mentioned anything about your environment. but my guess is that you might
have linux and those boxes are multihomed. if
>this is the case, its a little tricky to enable multicasting, there is a property "mcastBindAddr"
to set the actual interface that
>sends and receives the multicasting data.
>  
>
the boxes are Dells running Redhat Enterprise 3. How do I tell if 
they're multihomed?

>I would start by working out how to enable multicasting between your servers, start by
googling, also this list has some emails in
>the archives.
>
>  
>
I thought that the pinging I did to 228.0.0.4 which had response:  
(these are the two servers) showed that multicasting is working...

64 bytes from 10.0.0.52: icmp_seq=0 ttl=64 time=0.028 ms
64 bytes from 10.0.0.51: icmp_seq=0 ttl=64 time=0.490 ms (DUP!)


Regards,

Simon

-- 
Simon Whiteside                  
Lateral Arts Limited

Clients include: 
Tunetribe.com, The Times and Sunday Times Newspapers, 
Incisive Media, Wigmore Hall, Photobox.com, SOSplc.com

Registered Office: 19 Allenby Road, Forest Hill, London SE23 2RQ 
Registered in England and Wales. Company Number: 3055039 
http://www.larts.co.uk

Blog: http://miro.larts.co.uk/blog
Skype: callto://swhiteside




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message