tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mladen.t...@jboss.com>
Subject Re: Can't compile mod_jk 1.2.8
Date Tue, 11 Jan 2005 07:19:09 GMT
Glenn Parsons wrote:
> Hello All,
> 
> I know just enough to be dangerous.. not enough to know what is blowing 
> my mod_jk build.
> 
> I am on a super-fast dual 3.2GHz machine running CentOS (RedHat ES 3.0) 
> with Apache 2.0.46-38, JDK 1.5.0_01, Tomcat 5.5.4 and Ant 1.6.2.
> 

The issue was addressed on the list couple of days ago.
Take a look at:
Mod_JK 1.2.8, gcc 3.4.3 on Linux RH ES3 - compile error thread
from Jan. 5th.
The solution is to download and compile the latest
Apache 2.0.52 version.

Mladen.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message