tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: JSP compilation problem
Date Mon, 03 Jan 2005 03:56:24 GMT
On Sun, Jan 02, 2005 at 02:46:49PM -0500, Frank W. Zammetti wrote:
: So... Is there actually a problem using JDK 5.0 with Tomcat 5.0.29?

Perhaps...  I have a vague recollection of seeing such posts a long time ago.


: so, what version of Tomcat is OK with 5.0? (assuming any are, which I DO 
: assume).

The 5.5 series is not only OK with JDK 1.5, it requires it. =)

(OK, there's the JDK 1.4 compat package, but that didn't sound as cool)

-QM


-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message