tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parsons Technical Services" <parsonstechni...@earthlink.net>
Subject Re: bug? invalid url-pattern - 'schemas/content.xsd'
Date Thu, 20 Jan 2005 03:11:21 GMT
Try changing the name of the servlet.
From
content-schema
To
content_schema
Or
contentschema

I know there are some restrictions on what characters you can use and where 
in the name you can use them. Can't find the reference at the moment.

Doug

----- Original Message ----- 
From: "Robert Koberg" <rob@koberg.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Wednesday, January 19, 2005 9:04 PM
Subject: bug? invalid url-pattern - 'schemas/content.xsd'


> Hi,
>
> Tomcat-5.5.4 on jdk1.5, windows xp
>
> I have a schema validated web.xml (that is valid) that throws an error at 
> startup saying this is invalid:
>
> <sevlet-mapping>
>   <servlet-name>content-schema</servlet-name>
>   <servlet-mapping>schemas/content.xsd</servlet-mapping>
> </sevlet-mapping>
>
> Why would this be invalid?
>
> best,
> -Rob
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message