tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Crowther" <Peter.Crowt...@melandra.com>
Subject RE: problem starting tomcat 5.5 /jdk1.3.1_11
Date Mon, 13 Dec 2004 13:03:03 GMT
> From: birendar.waldiya@tcs.com [mailto:birendar.waldiya@tcs.com] 
> I just installed tomcat5.5  i am getting following error,
[...]
>  Im using  jdk1.3.1_11

Tomcat 5.5 requires *at least* JDK1.4.2, and even that needs some extra
configuration to make it work.  Upgrade your JDK or use an older version
of Tomcat, depending on your organisational needs.

		- Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message