tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allistair Crossley" <Allistair.Cross...@QAS.com>
Subject RE: 5.5.4 problems deploying with context descriptors
Date Sat, 04 Dec 2004 22:20:29 GMT
yes there are some small changes to Context configuration. 
 
http://jakarta.apache.org/tomcat/tomcat-5.5-doc/config/context.html
 

	-----Original Message----- 
	From: hanasaki [mailto:hanasaki@hanaden.com] 
	Sent: Sat 04/12/2004 22:11 
	To: LIST - Tomcat Users 
	Cc: 
	Subject: 5.5.4 problems deploying with context descriptors
	
	

	Just pulled down 5.5.4 to upgrade from 5.0.28
	
	The xml descriptors and hostname directories have been copied from
	5.0.28 to 5.5.4 but the contexts do not appear to be deployed.
	Everything ran fine on 5.0.28
	
	ie: under..../Catalina/myhost/descriptor1.xml
	
	Is this a known problem?  Has the config process changed?
	
	OS = Linux
	jdk = 5.0
	
	---------------------------------------------------------------------
	To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
	For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
	
	



<FONT SIZE=1 FACE="VERDANA,ARIAL" COLOR=BLUE> 
-------------------------------------------------------
QAS Ltd.
Developers of QuickAddress Software
<a href="http://www.qas.com">www.qas.com</a>
Registered in England: No 2582055
Registered in Australia: No 082 851 474
-------------------------------------------------------
</FONT>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message