tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <wchand...@redesetgrow.com>
Subject Re: JVM Crash
Date Mon, 27 Dec 2004 19:08:11 GMT
Wade Chandler wrote:
> Rodrigo Schmidt wrote:
> <snip>
> 
>> Local Time = Sun Dec 26 13:39:24 2004
>> Elapsed Time = 437787
>> #
>> # HotSpot Virtual Machine Error : 11
>> # Error ID : 4F530E43505002EF
>> # Please report this error at
>> # http://java.sun.com/cgi-bin/bugreport.cgi
>> #
>> # Java VM: Java HotSpot(TM) Server VM (1.4.2_06-b03 mixed mode)
>> #
>>
> </snip>
>  From the logs it looks like some code is exploiting a bug in the JVM. 
> The first place I would search is the JVM bug database...
> http://bugs.sun.com/bugdatabase/index.jsp
> 
> See if you can find anything relative to the information given.  Also 
> look for the error id.  The next thing to do if you do not find the bug 
> is to report it.
> 
> You can find other options to fix the issue here:
> http://bugs.sun.com/services/bugreport/index.jsp
> 
> Wade
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 
> 

Looking at the bugreports it looks like you might try to drop the 
-server from your startup and see if you can at least stay up and 
running.  All the bug reports I saw for this error were caused by the 
server vm.

Wade


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message