tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <wchand...@redesetgrow.com>
Subject Re: Query on Upgrade of tomcat 4.0.6 to 5.0.x
Date Mon, 27 Dec 2004 15:13:12 GMT
Murthy Tetali wrote:
> Hi,
>  
> We would like to upgrade our production Tomcat Server from 4.0.6 to 5.0.x 
> Our application is higly multi-threaded, having 2000 concurrent users. 
> This Application is running on tomcat 4.0.6 from last 2 years without any problem.
>  
> I will be looking forward for your recommendation/suggestions for more 
> stable tomcat 5.0.x version and is appreciated.
>  
> Thanks & Regards
>  
> Satish
> 
> 		
> ---------------------------------
> Do you Yahoo!?
>  Dress up your holiday email, Hollywood style. Learn more.

Well,

If I wasn't having any problems,and I did not have any real reason to 
upgrade then I would stay confortably where I am at.  If, however, you 
are doing this because you want to move up in the servlet spec or jsp 
spec, and have been planning on doing so then I would go ahead and move 
to 5.0.28 or ".29.  I've been using 5.0.28 for a while now without 
having any issues.  I've been happy with it.

Of course I go by the adage:  If it isn't broken don't fix it.  So, if I 
didn't have any better reason to upgrade tomcat other than it's a newer 
version and I have been running happily for 2 years.....I would stay 
right where I'm at.

Wade


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message