tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <wchand...@redesetgrow.com>
Subject Re: Apache locks up
Date Tue, 07 Dec 2004 03:28:05 GMT
Dola Woolfe wrote:
> Hi
> 
> I'm using Tomcat 3.4 (I think) with Apache 1.2x (I
> think) and a mod_jk.dll.
> 
> When someone bombards my servlet from a WXP machine
> then my Apache server stops responding to that machine
> for about 5 minutes. During that span of time, going
> to myserver:8080/mywebapp still works!
> 
> This does not happen when the bombardment takes place
> from a W2K machine.
> 
> By bombardment I mean about 1000 sequential requests.
> 
> Any ideas on what is going on?
> 
> Thank you very much!
> 
> Dola Chin
> 
> 
> 		
> __________________________________ 
> Do you Yahoo!? 
> Yahoo! Mail - now with 250MB free storage. Learn more.
> http://info.mail.yahoo.com/mail_250
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 
> 

Maybe in your connector setings you don't have enough connections 
permitted for the communication between apache and tomcat?  Or is 
everything on the Apache server locked up?  i.e. Can you get to static 
resources you know are being served by Apache?

Wade


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message