tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich <richtom...@relativity.org>
Subject Tomcat 5.0.x on USS / EBCDIC environments
Date Wed, 01 Dec 2004 19:54:13 GMT
Hello everyone,

Has anyone had any luck running Tomcat 5.0.x on USS?  I realize this is 
everyone's favorite question that comes up about twice a year.  We're 
looking at upgrading from 4.0.4 on USS to 5.0.x.

I've searched the mailing list archives and via google quite a bit but 
can't seem to find a conlusive answer.  Sounds like some people are 
trying and may be having some luck , but it's difficult to tell.

Questions:
- Has anyone had any luck with running Tomcat 5.0.x on USS?  (Tomcat 
5.5.x isn't an option for us yet)
- If so, did you have to use JZOS (http://jzos.com/) or were you able to 
get Tomcat 5.0.x to run without it?

Thank you very much for input anyone has.

Cheers,
Rich

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message