tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: Moving from 4.1.27 to 5.0.28?
Date Wed, 01 Dec 2004 23:38:50 GMT
On Wed, Dec 01, 2004 at 07:32:42PM +0100, Bj?rn T Johansen wrote:
: - upgrade to 5.0.28 is a good thing...
: - shouldn't be any/much problem doing this....

As long as your app code is clean (e.g. doesn't rely on features
deprecated in servlet spec 2.4, doesn't rely on features specific to
Tomcat 4) then it should be straightforward.  There's a brief doc on my
website for the 4.1 -> 5.0 upgrade:

	http://www.brandxdev.net/misc/tomcat_upgrade.site

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message