tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: Fedora Core 3
Date Wed, 01 Dec 2004 18:11:46 GMT
I'm using the following on Fedora Core 3 as a development environment
with no problems.

Apache 2.052
Tomcat 5.028
Java 1.4.2_06
mod_jk2 (I know it's unsupported)

Please note that a Fedora Core 3 install or upgrade from Fedora Core 2
will install the GNU Java compiler.  This can create some issues.  Just
either use rpm to remove, or move the offending files out of the path.

I'll move to Apache 2.1 (with mod_proxy), Tomcat 5.5x, and Java 1.5 as
soon as I can make sure everything I have runs with Java 1.5.  I'm
looking forward to the move, since building cocoon 2.1.6 was 3 times
faster with Java 1.5 than 1.4.2_06.

/mde/
just my two cents . . .


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message