tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Najarian" <j-najar...@earthlink.net>
Subject RE: Tomcat server - Strange problem - stuck like anything
Date Wed, 22 Dec 2004 02:40:06 GMT
This sounds like you have a process or user locking things.  I would restart
the entire machine.  Then try everything again.

-----Original Message-----
From: Manisha Sathe [mailto:manisha_msathe@yahoo.com] 
Sent: Tuesday, December 21, 2004 5:56 PM
To: tomcat-user@jakarta.apache.org
Subject: Tomcat server - Strange problem - stuck like anything

On my local m/c I had installed Tomcat and it was running properly. I tested
servlet-examples / jsp-example.
 
Yesterday I tried to create new application inside Tomcat (trying to put the
directory structure - web.xml, also tried to put <Context...> inside
server.xml (later removed as seems not required)
 
Yesterday I also installed struts and ant. Created many test applications.
Many times i shut down the tomcat and restarted and every time it was ok,
many my test application ran properly too.
 
Today morning when i started  my computer everything seems to be stopped.
When I tried to start Tomcat server, it gave  lots of error msgs. At the end
said started in 180ms (which is too small compare to normal time). When i
tried http://localhost:8080/ i could not open.
Further more i can not delete any folder inside /webapp/ , can not rename
any folder. 
 
When i tried to see Control Panel->System->Advance->Environment Variables I
am unable to edit PATH / CLASSPATH variables.
 
What i did : in different directory i re-installed Tomcat server, seems to
be working. I tried to delete old TomCat directory - but i am getting
following error 
 
Can not delete bootstrap.jar : Access is denied. The source file may be in
use.
 
I do not know what to do, i need to modify the PATH variable to compile few
java files. Pls pls help me i am really stuck
 
regards
Manisha
 
 
 

		
---------------------------------
Do you Yahoo!?
 Yahoo! Mail - now with 250MB free storage. Learn more.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message