tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phillip Qin <Phillip....@shareowner.com>
Subject RE: Tomcat 4.1.27 ana apache 2.0.47 with mod_jk
Date Mon, 15 Nov 2004 21:15:32 GMT
I think you have to use package.

-----Original Message-----
From: Venkat Reddy Valluri [mailto:venkatv@quinnfable.com] 
Sent: November 15, 2004 4:04 PM
To: Tomcat Users List
Subject: Tomcat 4.1.27 ana apache 2.0.47 with mod_jk


Hi 
   I installed tomcat4.1.27 apache 2.0.47 on two diffrenet servers with
mod_jk(ajp13)
   when I try to execute jsp's they processed  fine with tomcat.   But one
of my jsp's having a import(<%@page import ="Test"%>) of one java
class(Test.java) which is not included in any package( I mean it is not
having a package name. i.e dierectly placed under the root directory).  Here
I am getting compilation error saying that it is expecting Test.; 
    THe same jsp processed fine with tomcat 4.0.4, apache 2.0.40 with mod_jk

Can you please xplain me Why it is bahaving like this

 
Thks      
--Venkat




!DSPAM:419919cd57631768811543!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message