tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Hall" <ken.h...@reehergroup.com>
Subject Tomcat 5 IIS 5 Integration
Date Tue, 02 Nov 2004 15:37:56 GMT
I am running Tomcat 5.0.25 and IIS 5.0 in tandem and am getting some
strange configuration errors from the JK2 connector. It seems to lose
connection between Tomcat and IIS and I can't seem to correct it. It
appears to be random and happen at different times during the day. If I
get 500 hits on the server, there will be about 5 cases, where Tomcat
and IIS become disconnected and the session data is lost. Any help would
be greatly appreciated.

 

Here is from the Windows event viewer.

 

Error: [jk_worker_ajp13.c (648)]: ajp13.service() Error  forwarding
ajp13:localhost:8009 1 0

Error: [jk_worker_ajp13.c (546)]: ajp13.service() ajpGetReply
recoverable error 3

Error: [jk_handler_response.c (140)]: handler.response() Error sending
response 

Error: [jk_service_iis.c (126)]: jk_ws_service_t::head,
ServerSupportFunction failed

Error: [jk_worker_ajp13.c (546)]: ajp13.service() ajpGetReply
recoverable error 3

Error: [jk_service_iis.c (260)]: jk_ws_service_t::write, WriteClient
failed

 

-Ken

 

Ken Hall

The Reeher Group

370 Selby Avenue

Saint Paul, MN 55102

t 651.292.0642

m 651.214.0005

e ken.hall@reehergroup.com <blocked::mailto:ken.hall@reehergroup.com> 

w www.reehergroup.com <blocked::http://www.reehergroup.com/> 

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message