tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Aleksanyan" <davidaleksan...@hotmail.com>
Subject Re: reinstalled SDK - NT Service doesn't start
Date Fri, 05 Nov 2004 21:24:32 GMT
The Tomcat config app has been long gone.
Is there any way to do it without the interface?

----- Original Message ----- 
From: "Ben Souther" <bsouther@fwdco.com>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Friday, November 05, 2004 4:14 PM
Subject: Re: reinstalled SDK - NT Service doesn't start


> >From the tomcat config screen, click the Java tab and update the path to
> your jvm.
>
>
> On Fri, 2004-11-05 at 16:01, David Aleksanyan wrote:
> > Hello guys,
> > After reinstalling the SDK.
> > Tomcat 4.1.28 works from console but the NT doesn't start
> > Do you guys know how to fix this?
> >
> > I'm suspecting that some config files are pointing to the old SDK
install.
> > Or maybe some registry value?
> >
> > Thanks,
> >
> > David
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> >
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message