tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hubble, Christopher" <CHRISTOPHER.L.HUB...@saic.com>
Subject RE: Problem With Tomcat and NT service
Date Thu, 18 Nov 2004 13:28:29 GMT
That's because when Tomcat is run as a service, it's base directory becomes
System32 instead of whatever dir you run the startup bat file in.

Chris

-----Original Message-----
From: Raphael THIOLIERE [mailto:thioliere@juxta.fr]
Sent: Thursday, November 18, 2004 4:40 AM
To: Tomcat Users List
Subject: Problem With Tomcat and NT service


Hello,

I use Tomcat like a server of webservices.
When I run Tomcat with the script startup.bat, my application works fine.
But when I want to launch Tomcat with the NT service (created by the
install) it doesn't work : I have to copy a fichier in the directory
system32.
This fichier is use by my application, it contains the informations for the
connection at the SGBD.
My version of tomcat is 4.1.
Idea ?

If I use tomcat 3.3 ,I modify the fichier wrapper.properties and It works.


Raphaƫl.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message