tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hubble, Christopher" <CHRISTOPHER.L.HUB...@saic.com>
Subject Tomcat JRE vs JDK Issue
Date Tue, 16 Nov 2004 15:08:57 GMT
I'm trying to run Tomcat 5.0.28 on W2k client machine.  On my machine, it
runs fine, with no problems.  But when I copy it over to the client machine,
which has the 1.4.2_05 JRE on it, Tomcat won't run, and says that it
requires the JDK.  Why is this, and is there a workaround, or do I have to
install the JDK?  I don't remember having this issue with 4.x.  Is it 5.x
specific?  TIA.

Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message