tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Byrne <jby...@interactiveservices.com>
Subject tomcat 5.0 service boot
Date Mon, 08 Nov 2004 15:35:54 GMT
Hi all,

I have tomcat on a windows 2000 server. We received a webapp which we have 
to run on this. This web-app customised some tomcat files. This works fine 
when I run startup.bat, but when I run it as a service (which I have to do) 
it doesn't work. The two main files that were modified were catalina.bat 
and setclasspath.bat. Does anybody know how I would mirror the changes in 
these files in the service that is run?

Cheers
John 


 __________________________________________________________________

   -Interactive Services-   |    -www.interactiveservices.com-  
 __________________________________________________________________
 This email and any files transmitted with it are confidential and
 intended solely for the use of the individual or entity to whom
 they are addressed. If you have received this email in error please
 notify the system manager. This message contains confidential
 information and is intended only for the individual named.

 If you are not the named addressee you should not disseminate,
 distribute or copy this e-mail. Please notify the sender immediately
 by e-mail if you have received this e-mail by mistake and delete
 this e-mail from your system. If you are not the intended recipient
 you are notified that disclosing, copying, distributing or taking
 any action in reliance on the contents of this information is
 strictly prohibited.
 __________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message