tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allistair Crossley" <>
Subject Tomcat 5.5.4 / Context not responding
Date Fri, 12 Nov 2004 11:33:13 GMT
Hi All,

Well, I finally have Tomcat 5.5.4 running my application with NTLM authentication and logging.
One final hurdle remains and that is requests and the web application context.

It appears that if I make a request to my web application with


it does not work. When I say does not work, I mean I get a blank page back.

When I request


i.e adding the context name, it works.

I am assuming this is configuration. I have iq.xml located in tomcat/conf/Catalina/localhost.
The entry looks like this...

<Context path="" docBase="/iq" reloadable="true">

	<Resource name="jdbc/iq" auth="Container"
		username="usr" password="pw"
		driverClassName="net.sourceforge.jtds.jdbc.Driver" url="jdbc:jtds:sqlserver://testserver:1433/db_iQ;charset=Cp1252;TDS=7.0"
		maxActive="8" maxIdle="4" maxWait="10000" validationQuery="SELECT 1 + 1" />

This is how 5.0.28 used to be setup in terms of path="" and docBase="/iq". I looked at the
5.5 docs but path and docBase appear to be used in the same way.

I have also deleted ROOT from webapps.

Can anyone suggest why I am having to add my web application name into URLs?


QAS Ltd.
Developers of QuickAddress Software
<a href=""></a>
Registered in England: No 2582055
Registered in Australia: No 082 851 474

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message