tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vy Ho <st946...@drexel.edu>
Subject Re: Tomcat 5.5.4 Stability
Date Thu, 18 Nov 2004 16:18:07 GMT

I didn't use the default configuration.  The app. ran fine with 200 
client threads.  When increased to 300 client threads, it went out of 
memory and I stopped it.  So, after that, I increased the maxthread to 
400, and give the server 512 M for max amount of memory.  The app. then 
ran fine.  However, go to work, and restart the computer at work.  I run 
the same thing again, 200 client threads choke the server.  It did not 
go down, but client application get connection refused.  If restart the 
client, it would be able to connect again.  So, I am not sure what's the 
problem.  Something to do with network, I am not sure.  This is not a 
slow machine either.  2.53 Ghz, Pentium 4.  I also use its real IP 
versus localhost, but same problem. The set up of the application is 
identical.  I am talking about copy and unzip the things to make sure 
exactly same stuff get run.   Both run version of JDK1.5.  I have to 
find out what's going on now.

>It's not very clear to me: did you use the default configuration or
>not ? If you didn't, what are the results with the default
>configuration ? (I'm trying to get an overview of what you did, and
>get comparison data to be able to make configuration recommendations
>in the future)
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message