tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Funk <funk...@joedog.org>
Subject Re: index.jsp doesn't change
Date Tue, 02 Nov 2004 13:09:38 GMT
Check your system clock. That might be your problem.

-Tim
---
US citizens: Remember to vote today.


Ross Rankin wrote:
> That worked...  is there a reason it wasn't recompling on its own?  Date 
> maybe?
> 
> Ross
> 
> Andoni wrote:
> 
>> Hello,
>>
>> You might try deleting the contents of the $CATALINA_HOME/work directory.
>> This is where the compiled .jsp files are kept.
>>
>> Andoni.
>>
>> ----- Original Message ----- From: "Ross Rankin" <ross_r@bellsouth.net>
>> Newsgroups: gmane.comp.jakarta.tomcat.user
>> Sent: Tuesday, November 02, 2004 1:00 AM
>> Subject: index.jsp doesn't change
>>
>>
>>  
>>
>>> This is on 4.1.30.  I have updated the index.jsp page in the 
>>> $CATALINA_HOME/webapps/root directory and I even deleted all 
>>> instances of the original splash pages (i.e. *If you're seeing this 
>>> page via a web browser, it means you've setup Tomcat successfully. 
>>> Congratulations!)  *And still that is the page that shows up when I 
>>> go to the root of the server http://www.mydomain.com/
>>>
>>> I'm guessing the old one is still there compiled...  How do I force 
>>> this to recompile, restarting the server doesn't help...  Thanks!
>>>   

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message