tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From daddad <zakimusad...@gmail.com>
Subject Re: Tomcat not starting using startup.bat
Date Sun, 28 Nov 2004 08:40:50 GMT
I try startup the tomcat standalone and it seems ok. then I try to see
the localhost at port 8080, it seems the attemp is not success. what
is the problem?


On Fri, 26 Nov 2004 10:00:45 -0600, Caldarale, Charles R
<chuck.caldarale@unisys.com> wrote:
> > From: news [mailto:news@sea.gmane.org] On Behalf Of Roman D
> > Subject: Tomcat not starting using startup.bat
> >
> > Tomcat 5.0.28, Windows XP
> > System global environment variables set:
> > JAVA_HOME = c:/j2sdk1.4.2_04
> > CATALINA_HOME = C:/Program Files/Apache Software Foundation/Tomcat 5.0
> 
> You can try putting quotation marks around any paths containing embedded spaces, but
I'm not positive that will fully resolve the problem.
> 
> set CATALINA_HOME="C:/Program Files/Apache Software Foundation/Tomcat 5.0"
> 
> Also make sure you don't have spaces around the = in any set commands you might use -
the space before the = becomss part of the variable name, and the space after is part of the
value.
> 
>  - Chuck
> 
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message