tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timo.Roess...@materna.de
Subject installing tomcat 5.5.4 with compat patch for jsdk 1.4.1
Date Tue, 23 Nov 2004 14:48:38 GMT

hi, 

i am having problem installing tomcat 5.5.4, i am forced to use
jsdk 1.4.2 so i tried to install the jakarta-tomcat-5.5.4-compat patch, 
but this wont work. 
What i did: 
- i installed tomcat 5.5.4
- i followed the guidelines which were the depicted in the Release-Notes,
but:
  
  in the release note they say:
----------------------- quote ------------------------------------------

Tomcat 5.5 is designed to run on J2SE 5.0 and later, and requires
configuration to run on J2SE 1.4.  Make sure to read the "RUNNING.txt" 
file in this directory if you are using J2SE 1.4.

---------------------- end quote ---------------------------------------

but there is no file Running.txt in the whole archive!

and then:

--------------------- quote -------------------------------------------

Installing the compatibility package will add the following to the list,
which are
needed when running on J2SE 1.4:
* jmx.jar (Java Management Extensions API 1.2 or later)
* xercesImpl.jar (Xerces XML Parser, version 2.6.2 or later)

---------------------endquote-----------------------------------------

ok, so i copied the jmx.jar and the xercesimpl.jar into the directory 
%Tomcat_home%/shared/lib  and tried to start tomcat, but got the following
error message:

This release of Apache Tomcat was packaged to run on J2SE 5.0 
or later. It can be run on earlier JVMs by downloading and 
installing a compatibility package from the Apache Tomcat 
binary download page.


why wont this work? has anybody made the same experience?

thanks for your help in advance, timo

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message