tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Goldman, Stephen CIV SWRMC" <stephen.m.gold...@navy.mil>
Subject RE: tomcat/apache problem when using ssl
Date Tue, 02 Nov 2004 18:50:46 GMT
I'm experiencing the same problem.  The issue is that microsoft (article Q316431) will not
display a file from a SSL site if the cache is set to no-cache.  It seems that Tomcat automatically
generates a "Contect-Type" header that includes this parameter.  I have not yet found out
how to change it.  If you look in the /conf/web.xml file under mime type mappings you will
see this.

Hopefully someone will have the answer.

Stephen 

-----Original Message-----
From: Nandish Rudra [mailto:nrudra@calleci.com]
Sent: Tuesday, November 02, 2004 10:30
To: Tomcat Users List (E-mail)
Subject: tomcat/apache problem when using ssl


Hello,

I am having problem accessing my webapps deployed in tomcat, through apache.
I have setup apache to use SSL. When I attempt to access any files within
tomcat I see the following error in apache's error logs. The browser says
the connections was broken unexpectedly. I am running apache 2.0.49, tomcat
5.0.28 on redhat 9. 

[Tue Nov 02 13:06:25 2004] [error] Error ajp_marshal_into_msgb - No such
method \x80g\x01\x03
[Tue Nov 02 13:06:25 2004] [error] ajp13.service(): error marshaling
[Tue Nov 02 13:06:25 2004] [error] mod_jk2.handler() Error connecting to
tomcat 120000, status 0

Has anyone seen this error before?

Regards,
Nandish
ECI Conference Call Services, LLC


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message