tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Cherichetti \(Renegade Internet\)" <m...@renegadeinternet.com>
Subject Weird Red Hat Enterprise Startup
Date Thu, 07 Oct 2004 20:14:57 GMT
Hi,

I'm getting this strange error in catalina.out on Red Hat Enterprise Linux
AS and CentOS:

****************
 Another exception has been detected while we were handling last error.
 Dumping information about last error:
 ERROR REPORT FILE = (N/A)
 PC                = 0x00000000
 SIGNAL            = 11
 FUNCTION NAME     = (N/A)
 OFFSET            = 0xFFFFFFFF
 LIBRARY NAME      = (N/A)
 Please check ERROR REPORT FILE for further information, if there is any.
 Good bye.
****************

When this happens, Tomcat just fails to start.  However, if I try to start
Tomcat again it will work.  Sometimes it takes 2 or 3 retries.  As this
error message doesn't really provide any help at all in figuring this out,
I'm wondering if anyone has any tips to try and figure out what's happening?
I don't think this is a problem with Tomcat, but I think it may be something
in the startup.sh/catalina.sh/shutdown.sh scripts.  Oh yeah, sometimes this
happens with the shutdown call too.

Also, I've tried this with Sun JDK 1.4.1/1.4.2, Apache 1.3/2.0,
mod_jk/mod_jk2, and Tomcat 4.1/5.0.  No problems with Red Hat 7, 8, or 9.

Have a nice day ...

Sincerely,

Mike Cherichetti






---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message