tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Grüneberg <martin.grueneb...@active-group.de>
Subject Mysterious (I think caching) Problem with IE 6 and Form Authentication under SSL (Tomcat 5.0.x)
Date Tue, 19 Oct 2004 10:15:42 GMT
Hello,

I have a real strange Problem with Tomcat and IE
When I get forwarded to the login page of my application and enter
my account data I always get the following message:

HTTP Status 408 - The time allowed for the login process has been exceeded.
If you wish to continue you must either click back twice and re-click the
link you requested or close and re-open your browser 

But following the instructions does always result in the same errormessage.
With every other browser even InternetExplores on other Machines (same
version) I can login without any Problem.
I think IE caches the error page somewhere because in the logfile the login
is logged as "success"
I tried everthing delete temporary internetfiles /cookies nothing worked!
Funny is, when I copy the installation to an other machine (other
hostname/ip) I can login with my IE without any Problem.

If someone knows something about this problem, please give me a hint! 

greetings
Martin Grüneberg


____________
Virus checked by G DATA AntiVirusKit
Version: AVK 15.0.551 from 19.10.2004
Virus news: www.antiviruslab.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message