tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glenn Barnard" <barnardgl...@hotmail.com>
Subject Re: Problem with logging in Eclipse
Date Thu, 28 Oct 2004 02:12:03 GMT
Dave, Thanks for your response. My problem is not getting Eclipse to start 
Tomcat, it's getting Tomcat to run with logging, specifically log4j. It's 
failing on the second call to the logging function.

>From: Dave Been <been@us.ibm.com>
>Reply-To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
>Subject: Re: Problem with logging in Eclipse
>Date: Wed, 27 Oct 2004 09:11:40 -0700
>
>I use eclipse 2.1.3, have you gone to Windows -> Preferences and clicked
>on Tomcat ??  I don't know what Eclipse 3 looks like there, but in 2.1.3 i
>selected a project to use for my tomcat classpath.
>
>Additionally if you right-click your project -> Properties click tomcat
>and in 2.1.3 you can say this is a Tomcat project....
>
>order may be important here ;)  e.g. i gave reverse order i think.
>
>Dave Been
>

_________________________________________________________________
Is your PC infected? Get a FREE online computer virus scan from McAfeeŽ 
Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message